Jump to content

Problem booting


yourlionbro
 Share

Recommended Posts

1 hour ago, yourlionbro said:

Upon trying that, it says "192.168.1.2 refused to connect".

just to clarify - you can turn off pc/laptop wifi and unplug lan cable if applicable.

Plug in nano with reset button held for ~10s, wait for windows to set up network over usb - then set up that network config with ipv4 address of 192.168.1.2 with 255.255.255.0 - in recovery mode the nano will be on 192.168.1.1

once up - that’s if the nano can boot up to uboot recovery - browse to 192.168.1.1 and you should see a page similar to this pic

if you cant get to uboot recovery web page then you may have bricked it or still have network issues. might also be worth trying using a linux machine as some people have reported windows can be funny.

good luck.

Link to comment
Share on other sites

  • 1 year later...
6 minutes ago, Proclus said:

I had started a firmware recovery and the page says update in progress for about 45 minutes, so if anyone has had this before can you suggest what I should do, wait longer or any other option. Thank you... ?

is that the page that the page that also says "you can close this page now"?

Link to comment
Share on other sites

10 hours ago, Just_a_User said:

is that the page that the page that also says "you can close this page now"?

Yes it dose, "Your file was successfully uploaded! Update is in progress you should wait for automatic reset of your device. Update time depends on the image size and may take up to a few minutes. You can close the page" this is the full message under, update in progress.

Link to comment
Share on other sites

23 minutes ago, Proclus said:

Yes it dose, "Your file was successfully uploaded! Update is in progress you should wait for automatic reset of your device. Update time depends on the image size and may take up to a few minutes. You can close the page" this is the full message under, update in progress.

When you see that page the important bit is done the upload of the file and the start of the flash. Closing this page wont harm anything. At this point you can set your network settings back to 172.16.... from the 192.168... the device should have updated if you have left it 45mins+ as its normally less than 15mins. you should now connect to the pineapple IP and see the initial config screen.

Edited by Just_a_User
Link to comment
Share on other sites

10 hours ago, Just_a_User said:

When you see that page the important bit is done the upload of the file and the start of the update. closing this page wont harm anything. At this point you can set your network settings back to 172.16.... from the 192.168... the device should have updated if you have left it 45mins+ as its normally less than 15mins. you should now connect to the pineapple IP and see the initial config screen.

It worked and gave me the setup page,  Thank You for your help ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...