Jump to content
Null Trace

[Solved] Pineapple: Setting DNS Server

Recommended Posts

Hello, please excuse my noobishery, but I have been searching around on how to set the DNS server a client is provided when they connect to the Wifi Pineapple Nano. Any kind of help or redirect would be greatly appreciated.

Share this post


Link to post
Share on other sites

Thanks for the help, but that didn't work. I have tried modifying the /etc/config/network and when I reconnect a device to the pineapple, the device does not receive the new DNS server. I have restarted the pineapple and reconnected to the pineapple and still nothing. I've tried with multiple devices, no luck. Any other suggestions...

Share this post


Link to post
Share on other sites

I have a Wifi Pineapple Nano, but I have managed to find the solution by looking through the OpenWrt Wiki and configuring the /etc/dnsmasq.conf

Thank you for your help though!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...