Jump to content

Wifi Pineapple Setup Problems


Recommended Posts

Hey guys!

Just got my Wifi Pineapple NANO in the mail along with the holiday upgrade promotion, and was trying to set it up. I downloaded the firmware from the website and plugged the NANO directly into the computer. I then tried to connect to the PineappleAP via the IP address at on Google Chrome, and the connection simply timed out. I thought that it may be the browser, and tried it on Firefox with no success. Then I tried both again on a different computer (both computers used Windows 7) again with no success. Then I did both AGAIN while using the USB-Ethernet Y adapter that came with it which also didn't work. Then I tried putting a microSD card to see if it did anything with no success again. Yes, the blue LED was solid when I tried to connect, and yes I restarted both the computers and the NANO.

Am I missing something? Any help appreciated.


(Would post pictures, can't figure out how)

Link to comment
Share on other sites

15 hours ago, Decipher said:


Please check if Your Nano is detected by the Windows Box as a network adapter, and then open your command prompt to execute ipconfig and see of you got the ip on the adapter.

Also, checkout the setup video in case you have missed that.






Followed the tutorial on another computer (different from first two and on separate network) and it works perfectly. Tried another one on the same network and it acts normally. For some reason, even after updating it and following everything, it does not show up on the ipconfig on the first two computers still.



Link to comment
Share on other sites

Correction, something (that I think is the Pineapple) appears in the ipconfig. It says
Ethernet adapter Local Area Connection 2:

Media State.….…...: Media disconnected

Connection-specific DNS Suffix: [nothing here]

Not sure if it's just something that exists or the actual Pineapple failing.

Link to comment
Share on other sites

I just got my Pineapple Nano for Christmas and I ran into the same issue. I noticed in Device Manager it showed up as AX88x72A and was missing a driver. After a little research I found a compatible driver at the following site: http://plugable.com/products/usb2-e100/drivers  They have drivers from Windows 10 on down...about half way down the page they have ones for Windows 7.....http://plugable.com/drivers/asix/windows/latest/

After running the installer the wifi pineapple showed up as a network adapter and I was then able to access the webpage. Hope this helps. 

Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...