Jump to content

Search the Community

Showing results for tags 'connection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. Hey guys This morning I received my Wifi Pineapple Nano Tactical Elite and set it up using this tutorial - https://www.youtube.com/watch?v=Nv1eiIwOPKo Everything works fine, except for one thing. I set up an open access point called "Wifi123", then connected to it on my phone. The dashboard displays 1 client connected, but my phone doesn't get any connection. I tried to connect to the access point on 2 other devices and none of them got any connection. Any help with giving the access point internet would be greatly appreciated. Thanks
  2. Hey guys! Just got my Wifi Pineapple NANO in the mail along with the holiday upgrade promotion, and was trying to set it up. I downloaded the firmware from the website and plugged the NANO directly into the computer. I then tried to connect to the PineappleAP via the IP address at http://172.16.42.1:1471 on Google Chrome, and the connection simply timed out. I thought that it may be the browser, and tried it on Firefox with no success. Then I tried both again on a different computer (both computers used Windows 7) again with no success. Then I did both AGAIN while using the USB-Ethernet Y
  3. Just got my pineapple nano, attempting to set it up on my android device and I cant get past the screen that says "waiting for wifi pineapple to make connection". rather frustrating, anyone else have this issue and maybe able to provide some help? the phone is an S7 by the way.
  4. I am trying to set up my Pineapple on Kali Linux by running the wp6.sh v6.5 script and after a long time trying I finally figured that the default gateway should be set to 192.168.0.1 and I no longer got error messages when I hit C to connect. But imagine my surprise when I when to my Pineapple and I got the "Error connecting to WiFiPineapple.com. Please check your connection."
  5. Just a little heads up for anyone who gets stuck, if you connect your nano directly to your laptop and run bettercap inorder to mitm clients connected to the nano via your laptop, when you run bettercap it will detect you home router (or whatever your laptop is connected to) as your gateway ie 192.168.0.1 and you will get error of not being able to get router mac address, In order for this to work properly you have to use to -G flag in bettercap and set your gateway as the pineapple address 172.16.42.1 and then it will enable you to mitm your connected clients browsing the web via your laptop
  6. Hi, I was wondering if it was possible to use the bash bunny as a wifi adapter(you plug it into a PC that has ethernet connection and then you can access the connection via wifi).
  7. Hello and thanks for your help :) I'm running Kali 2016 rolling and I have some problems setting up the Pineapple Tetra. So.. Just bought the Tetra, connected it, checked the 172.xxx address, and pinged it from terminal ---> OK The Problem : 1) Normal LAN Connection activated on wlan0 and then I active eth1 (pineapple) : My connection to my LAN is on wlan0. I can ping the pineapple fine but ... : - 1) When I click on the network Icon on the upper bar, it says "USB ETHERNET CONNECTING".. But I already have an IP for the Pineapple and can Ping it !
  8. Hi I bought a pineapple tetra a few days ago, and im trying to share the internet connection, im already updated the firmware and all the pineapple initial setup, and then i run the connection sharing script, and it restart the wifi pineapple and cant connect to internet. spineapplenmask=255.255.255.0 spineapplenet=172.16.42.0/24 spineapplelan=enp0s20f0u6 spineapplewan=wlp4s0 spineapplegw=192.168.1.1 spineapplehostip=172.16.42.42 spineappleip=172.16.42.1 As seen above my internet connection interface is the wireless integrated adapter of my laptop. Does anybody
  9. When using mode C with bb.sh I get the following error: SIOCDELRT: No such process
  10. Hi, I have my Nano setup properly on 2 laptops. However when I try to use my desktop at home there is no dropdown box to select the pineapple for internet sharing in the configure adapters menu for Win 10? I have tried disabling Defender which was suggested on another site, did not fix it. :( Any help would be greatly appreciated Here is a screenshot there should be a dropdown menu under Allow other network users to connect
  11. I have followed the wiki steps for factory resetting the Lan Turtle ( https://lanturtle.com/wiki/#!index.md ) In addition to this, I have followed this fellow who seems to have had the same problem. (And fixed it) However, I am having absolutely no luck reaching the internal webserver of the lan turtle. Once I type in 192.168.1.1 into my web browser, it hangs for approximately 2 seconds, and states that there is no internet. If someone could help me asap, it would be greatly appreciated, as I need it for a demonstration this week. (Tomorrow evening) Thank you for yo
  12. So I have configured everything correctly but when I try and connect to the pineapple it connects and works properly for a short period of time but then my phone disconects from the pineapple and then reconnects to the actual router. So I am not sure if it is just my phone or if it is a setting I over looked or what. Is anyone else having this issue. The phone I have is a Galaxy j7
  13. I am experiencing a slight problem. I used to use Kali Linux 1.1.0 and it was running very well. So I chose to update to Kali Linux 2.0.0. since my update to Kali 2.0.0 my Metasploit cannot establish a connection through the HTTPS Payload. The connection will be accepted and will open but my PC will say "Session is not valid and will be closed" if the connection gets established and stays open - (it sometimes works..) then my commands will not be executed. I have already created a new payload with mfsvenom and it doesn't solve my problem. Do you have any suggestions or experiences with
  14. It frustrated me that out of the box the Pineapple and Mac OSX Internet Sharing don't work. Sometimes I just want to use my OSX machine with the pineapple. I searched online but couldn't find a solution. And the Mac OSX ICS page on the wiki is still very very empty. So I looked into it and got it working. It isnt that hard. You can find the howto at http://champagneandsecurity.wordpress.com/2014/10/03/wifi-pineapple-and-mac-os-x-internet-sharing/ Hope it helps some of you Mac users out there.
  15. So I just got my Pineapple today and followed the official instructions to the letter. Everything went smooth till I was trying to share my internet connection with the pineapple. SETUP: My Computer (Windows 8.1) is connected to the internet through a wireless connection Pineapple is connected with an ethernet cable When trying to set the static x.x.42.42 IP for my Ethernet interface, I can no longer ping nor access the Pineapple web UI However, when I choose the "bridge connection" option (right clicking on a network adapter) and Windows does it thing, I can access the Web UI BUT it ki
  16. Hello Everyone first post for me and i have a problem with Wifi.what the problem is the in-gated community my aunt is in has a contract with AT&T but they screwed up and didn't run enough lines to all the homes and they said estimated time of repair is within the next 2 years on top of that the contract states no other company can come in and place there lines so she is stuck without internet. but she live on the back wall side and about a football field away there is a time warner hotspot. i can get an account to use that wifi hotspot but i need a device to reach that and connect to it.lo
  17. So I followed the Hak5 instructions to the letter but my pineapple is unable to connect to the internet (using the Shop IP function) Mr-Protocol advised me to disable "Connect Automatically" in the "Wired" Connections in the Network Manager (If that made no sense watch https://www.youtube.com/watch?v=Sn3wKNVhqz4) But to no avail. The script isn't giving me any errors. Any suggestions? PS! I'm Running Linux Mint
  18. Hello all, I have a little problem with my Pineapple V. My configuration is: I have my laptop (wired connection to the PineApple / Wifi connection to my home wifi with internet). I have configure the shared connection on my lapotop (wifi) and configure all the setiings (ip adress , dns etc..) When i go in the PineApple interface I don't have a problem for see my Public IP address all it's good.I configure the SSID for Karma, enable the second antenne, enable SSLStrip for redirect the hhtps traffic. In my second PC (Win 7) I go to wifi connection , all it's good i see the SSID (karma cre
  19. Hello everyone, so i am playing with my pineapple the last few days trying to make a captive portal. I noticed that nodogsplash only redirects traffic when the pineapple has internet connection. Also because of that, the psedo-browser iOS 6 and 7 (and now android 4.4) are using to detect captive portals is not poping up. Actually this is what i want... to make this pop-up browser to appear every time one of those O.S are connecting but with out having my pineapple connected to the internet... It has something to do with the way nodogsplash sets up iptables ( i think ).. If everyone
  20. Hi all! I'm at a loss, so collaboration time! SO: At my work , I have 5 elevators with digital reader boards in them (for the days events and some adverts) that auto-updates from an internal system. Through our internal system, we enter in "Bob Group" and say what meeting room they have and times. Then when we say "Post", that is (theoretically) supposed to send out to these Readerboards to be displayed at the appropriate day. The problem is: Only 2 of the 5 Function like this. Here's the fun part (Are you ready?): - Inside the elevator the PC is on an Eth line. - If I plug in my laptop t
  21. Has there been any progress getting internet sharing to work with OSX and Pineapple using Fusion? I hate having to use a separate laptop just for the Pineapple. I've created the second adapter for the vm, set it to ethernet, etc...Fusion then assigns its own IP vice using the 172...... Any ideas?
  22. Hi, I know there seems to be a flood of this on here right now. I've tried a few things, I am clearly overlooking something though and could use another set of feedback. OS: Kali-Linux WP: Mark IV w/ 3.0 ran the wp4.sh script and pretty much used all the default settings. made sure the wifi pineapple was plugged into my NIC on laptop POE on the WP my wireless card is connected to my home gateway I manually change the NIC card on the laptop to manually use 172.16.42.42 I can connect to the WP, but do not have internet. I cannot use internet or even ping from my laptop when the rj45 is plug
  23. Pineapple Hardware Version: Mark IV Pineapple Software Version: 2.8.0 OS used to connect to the pineapple: Macintosh (Lion) Network layout of how your setup is connected: Network service order (order my Mac tries to connect devices: WiFi [Normal WiFi], Ethernet [WiFi Pineapple]) All the tools/options that are running on the pineapple when the issue happened: Factory Ping results from computer to pineapple:PING 172.16.42.1 (172.16.42.1): 56 data bytes64 bytes from 172.16.42.1: icmp_seq=0 ttl=64 time=0.642 ms 64 bytes from 172.16.42.1: icmp_seq=1 ttl=64 time=0.729 ms 64 bytes from 172.16.42.1: i
  24. Hi everyone! I am a new Pineapple Mark IV user and so far enjoying the ride! :) I have a question about a strange problem I am having with my Pineapple, in a nutshell, I can connect to the Pineapple management portal, I have configured a tablet to connect to the pineapple wifi and it can access the internet. But on the Pineapple management portal if I click on upgrade or public_internet, I get a connection error... as if my laptop was not properly doing the ICS. Now for the details. I am using a Macbook pro (latest OS X), I have upgraded the Pineapple to version 2.7.5. I tried to connect
  25. I am having the mysterious ghostly Internet connectivity issue from hell. Please help me. I am a dumb ignorant end user and you are the wise and noble gurus!! OK, maybe that last bit was over the top but I will be VERY grateful. Seriously, if you solve my problem and the problem doesn't return then I'll like give you an iTunes gift or something if you like. I've been having trouble since I moved into a new apartment in a downtown urban area. I've spent countless hours trying to make my Internet connection work properly on my own and several more hours (like 12+) on the phone over the course o
×
×
  • Create New...