Jump to content

Can not log back in


Recommended Posts

After a few days of use I am unable to login to my Tetra.  I have hard reset it several times and still cannot access the Tetra through a browser.  It boots up and I am able to ping it but http access is unavailable.  I have also tried to access the serial console via the USB UART with no luck (it worked when I first got it).

It worked great for a few days (including hard resets).

Is there a number I can call or an email address I can use to discuss return or exchange options?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...