Jump to content

Urgent Faulty Lan Turle


kerravon
 Share

Recommended Posts

I have just got round to setting up my lanturtle I bought a month or so ago, I can login in great, but soon as I connect the ether net cable I get an errp message see graphic below. I have used tow window 7 machines and numerous ethernet cables it just will not connect
I have even connected to ethernet port on my router and it doesnt work. the router is supplying dhcp addresses.

anyone out there that can help is this a returns issue? I am supposed to being a security talk in to weeks which was going to feature this device.

regards

kerravon

 

Edited by kerravon
Link to comment
Share on other sites

also if I plug the device into the pc with no ethernet cable attached I lose internet connectivity on the PC.
Is this device faulty????

Link to comment
Share on other sites

Hi seb, no myouter isnt blocking anything, weird thing is it is now working as of 5 min ago.

thanks for the reply anyway, just catcing up on the youtube vids lol.

regards
kerravon

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...