Jump to content

No Internet through Client Mode


woundedoutlaw
 Share

Recommended Posts

So here is my current setup. I am mobile right now so bear with me. I have my primary phone with a wifi hotspot turned on. I have a tablet that I connect to the nano using the managment network.

 

Once connected to the managment network, I connect to the hotspot using Client Mode, via wlan2 (awesome small form adapter from hakshop). I connect just fine. I can see it is connected on the hotspot.

 

So I disconnect the tablet from the managment network and connect it to the Open AP. When I connect to the OpenAP, there is no internet connection. So I went back to managment network and tried to load bulletins from wifipineapple.com, and sure enough, no internet connection.

 

I don't know what I am doing wrong here. I swear this worked a few days ago.

 

 

Destination                           Gateway                                   Genmask                     Flags              Metric                       Ref                       Use                Iface

172.16.42.0                              *                                          255.255.255.0                U                      0                              0                          0                   br-lan

192.168.43.0                            *                                          255.255.255.0                U                      0                              0                          0                   wlan2

192.168.43.1                            *                                          255.255.255.255            UH                   0                              0                          0                   wlan2

 

 

 

 

WiFi Client Mode shows an IP of 192.168.43.127

 

 

Not sure what I am doing wrong here.

Link to comment
Share on other sites

10 minutes ago, Bitbot17 said:

havin the same issue, does yours also continue to blink endlessly ?

It was. When I got home last night I connected it through wlan2 to my home wireless network and it was able to connect to the internet. I checked for firmware updates through the web ui and 1.1.2 was avaliable so I installed that and I am now connecting to my hotspot without issue and have full network access.

 

Now that it is finally working outside my home, I can learn how to really use it.... Hopefully that was of some help. I'm gonna be around all day if you need some more input. 

Link to comment
Share on other sites

I connected today (having reset back to factory settings yesterday) - I was able to d/l modules and access web gui (O/S Windows 8.1) . When I turned my laptop back on this evening , I cant connect at all via the GUI - but I can ping 172.26.42.42 - also on the Windows network connection I see an ethernet icon (called 'Unidentified Network' which has internet access) , instead of the normal wifi icon .

Do I need to reset the nano again and start from scratch ? I have bounced the interface , but all this does is make the IP go back to '193.x.x.x'

All help appreciated .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...