Jump to content

Bitbot17

Active Members
  • Posts

    61
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Bitbot17

  1. Good day Reader, I have a Nano with firmware 2.5.4. I want to use it as a access point but it doesn't let the internet connection go trough. when I look at the networking > route I see the "kernel ip routing table" and it only shows the br-lan can this be a problem? can the problem be resolved by factory resetting the device? or by just adding the other interfaces in the "kernel ip routing table"? kind regards, bitbot17 PS Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 172.16.42.0 * 255.255.255.0 U 0 0 0 br-lan
  2. hello reader, i have been looking the internet for a tutorial on how to install moocherhunter on VMware or vitrualbox, does anyone have a link to a video tutorial? i also tried there "method" on installing it on USB, no luck tutorial download and PDF links. many thanks for the help
  3. if i understand correctly by making a raspberry pi openvpn server i am opening up my "internal" home network to the world unless i use a firewall or NAT service?
  4. @Darren Kitchen can you update the link in your github tutorial for the usbrubber duckyfrom this link http://code.google.com/p/ducky-decode/source/browse/trunk/Flash/Duck%20Programming.zip to https://github.com/midnitesnake/USB-Rubber-Ducky/blob/master/Flash/Duck Programming.zip it took me an hour to find the file. and how do i put the payload on the ducky via windows?
  5. do you have a link for the twinduck firmware? also doe the last script you wrote also contain the scripts to remove evidense?(powershell, CMD, and run command) because i want to try this out on my own computer
  6. sounds like you are not connected to the pineapple it self
  7. reinsert the sd card, i have to do this all the time
  8. i have fixed mine (find it weird though) i had to clear the installed modules. started to work normal again and had to install driver for usb compatable
  9. FIXED IT things i did. endless blinking was caused due to storage issue in my case(had to add a freaking micro SD) USB connection solved, DRIVERS installed and worked! the nano is getting quite hot though is that normal?
  10. havin the same issue, does yours also continue to blink endlessly ?
  11. i have the same problem endless blinking and also my laptop and computers running windows 7 i am able to connect to it via wifi BUT when connected via USB i am NOT seeying USB adaprters like AXIS adapters as in one of the pic's above i can login via wifi but it doesnt want to connect to clients as posted in this link of the forum Nano doesnt connect to clients any advice on fixing this or unbricking it? With kind regards
  12. i have a similar issue. i use my android phone to connect to the nano and when i want to connect to a secured AP and yes i know the password to it, it doesnt connect and it has the latest firmware. any suggestions? steps; turn on the nano login into the nano clicking on networking when i arrive at the wifi client mode i only see 1 wireless interface (wlan1) i press scan and find a few AP's, then i select the 1 i need and type in the password i press connect and wait a few seconds and nothing. any ideas what is going wrong ??? Additional; maybe something with the kernel IP routing i assume? Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default 172.16.42.42 0.0.0.0 UG 0 0 0 br-lan 172.16.42.0 * 255.255.255.0 U 0 0 0 br-lan br-lan Link encap:Ethernet HWaddr 00:C0:CA:90:B7:15 inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1861 errors:0 dropped:0 overruns:0 frame:0 TX packets:1664 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:209041 (204.1 KiB) TX bytes:850768 (830.8 KiB) eth0 Link encap:Ethernet HWaddr 00:C0:CA:90:B7:15 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) Interrupt:4 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:27 errors:0 dropped:0 overruns:0 frame:0 TX packets:27 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:1794 (1.7 KiB) TX bytes:1794 (1.7 KiB) wlan0 Link encap:Ethernet HWaddr 00:C0:CA:90:88:2E UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:822 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:81489 (79.5 KiB) wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:90:88:2E UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:2011 errors:0 dropped:0 overruns:0 frame:0 TX packets:2313 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:290118 (283.3 KiB) TX bytes:964203 (941.6 KiB) wlan1 Link encap:Ethernet HWaddr 00:C0:CA:90:9F:F8 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
  13. i personally find razer terrible(i dont even have the words for it) when it comes to service i have contacted them 4 to 6 times mailed called and even tweeted and that was at the beginning of this month and still no response as of today.
  14. ill be honest, what haze1434 said also did a google search http://www.ebags.com/category/backpacks/laptop-backpacks/u/college/h/best-of-the-best
  15. makes me wonder if darren was educating them on the USB rubber ducky. actually the director should use the team of hak5 in a episode, would be fun
  16. hello reader, i am looking for a PS3 emulator but no luck in finding a good 1 the ones i found were (obviously corrupt). does anyone have a link or website i can have a look at? because i find the PS now a total F-word ripoff, why pay for a service if you already own the games. looking to your answers
  17. what are the steps you use/do when trying to login?
  18. okay, wat beveel je me dan aan? okay what do you recommend me then? i do not want to be 100% anonymous the reason is to only make it difficult for those snooping in public places
  19. in linux i think the command should be airmon-ng wlan# (number of the wireless device) start
  20. thanks ill give it a try today if i have the chance hostapd never gave me an error, i followed the tutorial with every word. i am thinking it has to do with the hostapd file. but like i said im going to try your suggestion later on today
  21. hello reader, i am trying to follow the link here below to make a portable tor/vpn router-ish. so far i have been able to get to the 4th and 5ft step. for some reason (pretty sure it has to be the drivers because at 1 point you can download a file for drivers-ish) it wil not send anything receive anything, i am thinking it is because of the driver file. i have tried looking into the files but its not making sense to me since im a noob to it i am using 2 Alfa Network USB card AWUS036H. and i am using a rpi 3 is there anyone who can help me or can tell me what i am doing wrong? http://makezine.com/projects/browse-anonymously-with-a-diy-raspberry-pi-vpntor-router/ im sorry if i am not aloud to post links from competitive sites (because im not sure if this is one)
×
×
  • Create New...