Jump to content

USB-Y was working then stopped. Y-USB no work? Get it? Lol


Kapu Lanai
 Share

Recommended Posts

I wanted to get my pineapple to use my laptops Internet connection and followed the instructions. It was tricky to get working but I set the default 172.16.42.42, 255.255.255.0 as subnet and 8.8.8.8 for dns. It worked.

For 10 minutes.

Then by some miraculous calamity, stopped passing the Internet to my pineapple in the middle of downloading occupineapple.

To this moment my pineapple still won't get Internet from my laptop even with the settings that worked for 10 minutes. Mind you I changed nothing.

Anyone else have this problem?

Link to comment
Share on other sites

  • 2 weeks later...

start @ 1:20

you post that you pinned 172.16.42.42/24.... and thats right

then you mentioned using google for your DNS (something that was not mentioned in the instructions)

still.... start that vid @ 1:20 and follow along

I'm sorry if this makes you mad that I posted this.... but my heart is telling me that no one has helped you because you mentioned that you had followed all of the instructions

Windows 10 is a pain in the ass.... I got a bit confused when I set it up....

Want my best advice? grab Linux, shrink your partition in Windows - then set up dual booting

in Linux, you just have to type ./wp6.sh

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...