Jump to content

Nano Issues


Recommended Posts

My nano no longer installs or updates modules. The folder in /dev/root or rootfs is full so idk if that makes a difference. I want to just wipe it clean now and wipe onboard files and start all over. How do I do this?

Also how do we connect to captive portals? because there is a million xfinity hotspots everywhere but it wont let me enter credentials to login to provide wifi dor wlan2. Can this be added to the networking section??

Link to comment
Share on other sites

As far as connecting to hotspots, do this.

First connect to the WiFi from the Nano's network page. Then on whichever device you have connected to the Nano, try to browse the internet. On that device it will show the portal.


Nano is connected to FreeWiFi
My phone is connected to my Nano's AP

On my phone, go to www.google.com

The portal page appears, agree to the terms or whatever and click continue.

Now the nano has internet access, and so do the devices connected.

This has worked on every portal I've tried except for one, which used some weird form of mac address tracking. I never could figure out how to make it work correctly. So yes, some may be different, but this should work for most.

Edited by Fallen Archangel
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...