Jump to content

No SSH when openvpn is started


yabasoya
 Share

Go to solution Solved by yabasoya,

Recommended Posts

Sorry for being a pain. I can't seem to find the answer.

After starting the openvpn module I seem to lose SSH through the VPS to the Lan Turtle. I get the connection refused error. As soon as I turn off open vpn (SSH through USB), I can SSH again through the VPS to the Lan Turtle.

I'm trying to get openvpn working correctly and that may be causing my issue since I cant seem to get openvpn right either :(

Also, can someone point me to instructions on converting .ovpn to .conf?

Link to comment
Share on other sites

  • Solution

I figured it out. When I initially setup the user turtle as a vpn clent, I never selected autologin. I then downlowded the ovpn file. Shortly after I checked the autoligin box and didn't realize the format of the ovpn file changed. I downloaded a fresh copy of the ovpn file and uploaded it. All works now. I suppose that the turtle was connecting to a login prompt rather than auto login. It never made the full connection but reported back that it connected. Just thought I'd share so that it may help someone else.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...