Jump to content

Lan Turtle dead after upgrade cannot unblock


GHMC
 Share

Go to solution Solved by GHMC,

Recommended Posts

Hi,

After upgrading the Lan Turtle via the menu it seems dead. Coast reach it anymore and only the green led lights. I've followed the "unblocking" guidelines from the wiki, but no IP address is coming and when I assign it statically it doesn't "keep" it. So I cannot reach the Lan Turtle to unbrick it.

Link to comment
Share on other sites

Me too.

I just opened mine up, plugged it in, started the upgrade, the Turtle told me it was going to drop the connect and wait 5 minutes.

I waited 30 minutes and can't get in. The network adapter part is working, just need to know how to re-flash it.

A little help please,

Link to comment
Share on other sites

Hi,

I followed the steps in the unbricking part, but I cannot to the turtle on either IP address. It doesn't get by dhcp and when i manually assign a address it "holds" for about 10-15 seconds and it then disappears. Unsure how to proceed next.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...