Jump to content

Solid Green - cycling red-blue-yellow-blue-red


driveGenius
 Share

Recommended Posts

I'm running into a problem to where I can't access the web interface of the mark 5. The green LED remains lit while the rest blink in a looping sequence of Red->Blue->Yellow->Blue->Red <pause -just green remaining lit> (repeat)

I do get a ping response from 172.16.42.1, but the browser fails to connect to 172.16.42.1:1471. The title of the page reads "Setup" and the status bar spins as it attempts to connect, but given enough time the page will time out. I also see the Pineapple5_ ssid broadcasting and can connect. But this doesn't get me any further.

I've triple checked all of my static IP settings and they're correct: 172.16.42.42 | 255.255.255.0 | 8.8.8.8

After several attempts to troubleshoot the problem, i resorted to flashing the device to factory. But this didn't resolve the problem. Still experiencing the same LED lighting sequence and the page times out. If this is addressed elsewhere in the forum I must have missed it and would be grateful for link pointing me to the solution.

Link to comment
Share on other sites

I would try using a "naked" browser. No script blocking/ad blocking/etc add-ons running.

I did verify that my browser is running as suggested, and am still experiencing the same. But I did notice something weird in my troubleshooting. I had a constant ping going against 172.16.42.1 and continue to receive a reply. But oddly, after I powered the pineapple off, i was still getting a reply. A tracert returned the following:

ScreenShot_zpssupw2deq.jpg

Why would there be so many hops on the ISP's end before hitting a private IP? Not sure if this is just coincidence or if it's impacting things on my end.

Link to comment
Share on other sites

I am having the exact same problem when i tried to upgrade firmware on the device last night, what could be a possible solution for this?

I just purchased is recently and first thing i tried was install a few infusions and then upgrade the firmware.

But during the upgrade process i see it got stuck and solid green light and then cycling thru all orange, red and blue

and so i restarted it twice, but no luck

So i am not sure what can be done now?

Link to comment
Share on other sites

The solid green and cycling orange - blue-red simply means it is not set up yet. I see you set a static IP address (172.16.42.42)

1) Configure your computer get a DHCP address from your pineapple.

2) Unplug your pineapple, wait 10 seconds and plug it back in.

3) Wait for the blue light to stop flashing (meaning it's booting up, appx 3 minutes)

4) run ping -t 172.16.42.1 make sure you get consistent responses

5) cmd.exe -> ipconfig /all (make sure you get an ip address assigned from your pineapple in the 172.16.42.0 /24)

6) browse to http://172.16.42.1:1471 (verify the port, I'm doing this from memory)

Please reply if successful!

Link to comment
Share on other sites

I was able to get it running following the standard procedure as you have outlined. BUT, I was unable to (and still am unable to) do it from my home network. I had to take it to work and perform the steps on a network utilizing a completely different ISP.

As mentioned above, i'm seeing something strange that I think is impacting my ability to work with this at home. Without the pineapple connected and with no other device using the 172.16.42.1 address, I was still able to receive a ping reply from it. So I performed a tracert (see screen shot provided in previous post) and found that several hops into my ISP, there's a device with the 172.16.42.1 replying. I thought this IP range was dedicated to Private IP spaces? If so, how would i get a reply like this?

I haven't had a chance to research if it's possible to assign a different static IP to the pineapple. But if it's possible, i will try to see if this grants me access to the pineapple while connected to my home network.

Open to suggestions or input on this :-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...