Jump to content

Pineapple MK5 Dip's not saving


tazdevil
 Share

Recommended Posts

I received my pineapple today and got it flashed up to the latest firmware 2.2.0. I am trying to set the dip switches to execute either a string of commands or a script file. I get everything entered under configuration->boot modes -> grab a line, tried the 1st one.. and it will not save them, when I click save DIP Configuration. I have tried IE and Chrome and still no dice.. Pineapple is at default ip settings.

Any insight would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...