Jump to content

Internet Connection Sharing (Windows 8.1)


aechagen
 Share

Recommended Posts

I've looked everywhere for the answer to this, but I can't seem to find it..

I configured my adapter settings as instructed in the video on Pineapple University, but when I'm in the main page of the WiFi Pineapple, I click on "Show" next to Internet IP, it loads for a good minute or two and it shows up blank. I am unable to access the internet with the connected devices, but I can't figure out what's wrong.

The Pineapple is connected to my machine via ethernet cable, I've changed the IPV4 settings as instructed and enabled internet connection sharing on my internet facing card. I'm connected to both my home's wifi and the pineapple through the ethernet cable, but I still can't get successful connection.

Anyone know what's going on?

Link to comment
Share on other sites

Thanks for the feedback, Darren clearly says that the internet connection sharing gets configured on the internet facing adapter, and the IPV4 modifications gets changed on the ethernet (or whichever is connected directly to the Pineapple).

I've followed the instructions on the video multiple times, and the Internet IP portion under the Network tile still shows blank.

I would like to keep Windows 8 if possible.

Link to comment
Share on other sites

Hey everyone,

So like above I have looked all over across the interland and have found many different solutions but none that work. I have had my pineapple for about 8 months it worked fine for a while. I got busy and did not use it for some time until last month. It worked then I was able to access he web interface and use it. Just the other day I tried to use my pineapple and was unable to access the web interface. I have tried so much. I tried accessing via Kali and Windows 8.1 no luck I have tried reflashing to factory still no luck, new SD card and still nothing. You get the gist. Getting to the point all I get after a reflash and even before I reset are the green and blue LED solid lights. When trying connect through ethernet the icon will flash unidentified and then identifying even with all the IP address and sharing settings correct. Please I need some help with this its going on two days strait. I mean it I worked on this from 10 yesterday morning till now, with sleep going from 2am still 10 am.

Link to comment
Share on other sites

I figured it out and man do I feel silly. I was using a different power supply. I recently ordered a USB power supply plugged it in and it works fine no issues. It funny how something that simple can cause such an issue.

Power is rather important for electronic devices. :grin:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...