Jump to content

how to run solitar


proskater123
 Share

Recommended Posts

  • 3 months later...

I was trying to get GTA 1 working in dos with Micro$oft Virtual PC when my XP totaly crashed and I rebooted - and when i was trying to login to my account into windows, XP denied my password - holy s**t

i tried to replace SAM file with XP install cd (recovery or something like that)

and administrator password was also denied

i thought - holy crap again

and then i suddenly remembered that Shift+F10 trick :D

i started to install new xp, when installing launched cmd and wolaa, no administrator password was required - tried also "net users USERNAME PASSWORD" put it didn't worked

and then

copy WINDOWSsystem32configSAM.bak WINDOWSsystem32configSAM

copy WINDOWSsystem32configSECURITY.bak WINDOWSsystem32configSECURITY

and magic - i got in. (after installation)

i know that aint much of hacking or so - but like Kevin Rose said in last (or so) diggnation - feels good to get your HANDS DIRTY sometimes :D :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...