Jump to content

Dusty Pineapple bricked itself?


Mysophobe
 Share

Recommended Posts

Just got my pineapple off the shelf, where it's been sat idle for months and it's decided to brick itself...

On powering it up; the LEDs show Green, Blue, Red and just sit there.

Tried a factory reset

Tried manual flashing with factory-1.2.0.bin as the wiki says.

Also tried with a Ext4 SD ( 2 of them)

With the DIPs in 0,1,1,0,0 (just a random setting) only Green & Blue light, but again just hangs there.

Any ideas what's going on?
Edit: On closer inspection when in a random DIP arrangement the Red is very dim and the Blue is also dimmer than in normal configuration.
Edited by Mysophobe
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...