Jump to content

My new PineApple will not boot


kimtiede
 Share

Recommended Posts

I got the PineApple WIFI two days ago. When first powering the device on it did not upgrade and nothing happened.

I looked at the content of the SD-CARD and it was empty.

So I followed the "bricked" mode flashing instructions and it worked.

So today when powering up the device it did not boot. The following happens:

* Sometimes the green, blue and red LEDs are turned on and nothing more happens.

* Sometimes the green and red LEDs are turned on and the amber LED blinks.

* Sometimes (perhaps 1 out of 50 tries) the devices boots up and works.

I have tried to start it in recovery mode again - but it is the same behavior.

Is it defective?

Cheers

Kim

Link to comment
Share on other sites

Do you have your dipswitches set the right way? ( 1 and 5, first and last) pointed up!? And how did you check the content of the SD card? Tried booting it without the SD card plugged in?

Link to comment
Share on other sites

I read about someone trying to use the charger instead of the power supply, but I have no idea if that would cause your problems. I wouldn't think so, but you might check. They were shipping with defective SD cards for a while, but I wouldn't think that was the cause either. You could try starting over with a new SD card formatted ext4 though. (I replaced mine with a 32GB class-10.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...