Jump to content

upgraded from 1.0 to 4.1 and now dashboard is empty


undeafame
 Share

Recommended Posts

Hi,

I just received my Wifi pineapple mark v and tried to manually upgrade it from 1.0.0 to latest version 4.1. All went as expected and the lights were flashing indicating a successfull flashing.

Now, when I enter username and password the only thing that appear is this : picture attached

I tried to flash it to 4.0 and it does same thing.

any idea ?

Thank you!

post-47805-0-96017500-1403185382_thumb.p

Link to comment
Share on other sites

Hi undeafame, and welcome to the forums!

Your issue is one that a few people have seen (upgrading from a much older version of the firmware) and thanfully, it is easily fixed!

Simply clear your browser's cache and / or do a hard refresh of the webinterface.

It isn't the firmware, as we can see the uptime at the top.

Edit: I also assume that you mean firmware 1.4.1?

Best Regards,

Sebkinne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...