Jump to content

URLsnarf log


boob00
 Share

Recommended Posts

Hello everyone, I have the pineapple mark iv running the 2.8.1 firmware. When urlsnarf is running on my pineapple and i view the urlsnarf.log file, it is always empty. Even if my pineapple has an internet connection and a client is surfing the web.

Link to comment
Share on other sites

Hello everyone, I have the pineapple mark iv running the 2.8.1 firmware. When urlsnarf is running on my pineapple and i view the urlsnarf.log file, it is always empty. Even if my pineapple has an internet connection and a client is surfing the web.

Ask in the urlsnarf module thread.

Link to comment
Share on other sites

Ask in the urlsnarf module thread.

I am not using the urlsnarf module. You think it would still be worth it to ask in that thread?

Link to comment
Share on other sites

Yes. It's worth asking even if you aren't using the module. It may be something as simple as changing the interface you're running it on.

There will be no need for any re-posting, after reading your comment i decided to look at the urlsnarf.sh script and for some reason it was set to snarf on eth1, strange but fixed. Thanks for the help I will mark as solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...