Jump to content

Can't get ALFA AWUS036NHA and usb to work together.


zz2Fac3zz
 Share

Recommended Posts

I'm running off the Anker Astro Pro 12v using the Hak5 USB powered hub or This usb hub, But I can't get the ALFA AWUS036NHA and a 8 gig sandisk cruizer fit to run longer than 2 minutes together.

I know the 8 gig sandisk uses too much power for the pineapple juice batter pack, but I thought that was because its only 5v.

Please tell me how I can get a Alfa card and a usb flash drive to work simultaneously. Do I need a flash drive that draws less power or a different usb hub?

Link to comment
Share on other sites

I was broke some time ago such USB hub, but then Ill try another one, seems that it is better, and all become good. You can find answer in another threat. But have you power them through external usb port? have you cut red cord on main USB cord?

Link to comment
Share on other sites

Could someone please explain the proper way to get the Wifi pineapple to work with a Alfa wifi card and a usb flash drive? Should I just get a powerd hub and run another line to the usb of the Anker, or do I need to cut up the hak5 usb hub?

Link to comment
Share on other sites

Could someone please explain the proper way to get the Wifi pineapple to work with a Alfa wifi card and a usb flash drive? Should I just get a powerd hub and run another line to the usb of the Anker, or do I need to cut up the hak5 usb hub?

If you're talking about the "powered hub" that has a red and black connector, and the mini connector, it's easy and no dont' cut anything.

- Power the MKIV directly with the Anker 12v cable

- plug hub (black end, NOT red end) into the MKIV

- plug mini-usb into Alfa

- plug USB into any of the other 3 slots on the USB hub

Good to go.

I run it this way exclusively and it works flawlessly. NO cutting required, everything powers up fine, and stays powered up for endless hours of fun

Link to comment
Share on other sites

The issue with the powered hub from the hakshop is it backfeeds power to the pineapple. "Cutting the red wire" is a way of stopping that and there is a different thread with the procedure. It's a very simple modification.... But, you said you're running from the Anker using 12Vs instead of 5v, so you don't need to use a powered hub. I use a non powered hub 16$ at Walmart

http://www.walmart.com/ip/Hubs-USB-Gagets/15406786

Also, I would try to get either one to work by itself for more than 2 minutes so that you can rule that out... If you've done that and know that it's only the combo of those two items I would also try a different USB drive with the Alfa. If you've got one of course....

Link to comment
Share on other sites

The issue with the powered hub from the hakshop is it backfeeds power to the pineapple. "Cutting the red wire" is a way of stopping that and there is a different thread with the procedure. It's a very simple modification.... But, you said you're running from the Anker using 12Vs instead of 5v, so you don't need to use a powered hub. I use a non powered hub 16$ at Walmart

http://www.walmart.com/ip/Hubs-USB-Gagets/15406786

Also, I would try to get either one to work by itself for more than 2 minutes so that you can rule that out... If you've done that and know that it's only the combo of those two items I would also try a different USB drive with the Alfa. If you've got one of course....

^^^ all of this ^^^

However, since he's already got that hub, he wanted to know how to get it to work with the 12V Anker. If he doesn't plug in the red end of the Hakshop USB hub (cutting the "red wire" is a different issue), and just uses it as a non-powered hub, it works great and he doesn't have to go buy anything.

Agreed on the troubleshooting as well.

Link to comment
Share on other sites

Very true hfam, I wasn't insisting he buy that model just illustrating that a non-powered hub should work too, you replied as I was still typing mine. :) I just happned to have modified my Hakshop powered hub by cutting the red wire. Then I purchased that Targus one and eventually figured out my power issues. Now I have two non powered hubs that work...

Link to comment
Share on other sites

On a side note... the reason why I mentioned testing your USB drive and your Alfa seperately (or a different USB drive) is becasue the Sandisk Cruzer fit drives have a few problems on their own.

Link to comment
Share on other sites

On a side note... the reason why I mentioned testing your USB drive and your Alfa seperately (or a different USB drive) is becasue the Sandisk Cruzer fit drives have a few problems on their own.

ahah! No worries brother, you were spot on with what you said, and DEFINITELY the troubleshooting advice you offered was a good call. I too had multiple issues with those damn cruzer fit drives. I threw THREE of them away after they went "read only", 2 of them literally within minutes of creating the swap partitions.

I have 2 now that I trust, but only to a degree as I'm pretty put off by the unreliability of the cruzer fits. Great form factor, though a coin flip as to whether or not it will go tits up at any point in the game. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...