Jump to content

[Wontfix][Bug] Airmon-Ng Output


NullNull
 Share

Recommended Posts

Every time i execute airmon-ng from ssh i get this as an output:

root@Pineapple:~# airmon-ng

Interface Chipset Driver

mon0 Atheros ath9k - [phy0]

wlan0 Atheros ath9k - [phy0]

mon.wlan0 Atheros ath9k - [phy0]

IEEE Unknown Unknown (MONITOR MODE NOT SUPPORTED)

802.11bgn Unknown Unknown (MONITOR MODE NOT SUPPORTED)

Mode:Monitor Unknown Unknown (MONITOR MODE NOT SUPPORTED)

Frequency:2.412 Unknown Unknown (MONITOR MODE NOT SUPPORTED)

GHz Unknown Unknown (MONITOR MODE NOT SUPPORTED)

Tx-Power=18 Unknown Unknown (MONITOR MODE NOT SUPPORTED)

dBm Unknown Unknown (MONITOR MODE NOT SUPPORTED)

at the 7 last lines it thinks that mon.wlan0 information (iwconfig mon.wlan0) are interfaces. This is happening since 2.0.0 in every upgrade i made and as i saw in the forum i am not the only one getting this output.

Link to comment
Share on other sites

This has happened since the Mark3 (perhaps before). It doesn't hurt anything - just looks ugly in the terminal. Call it a feature and move on!

Just kidding, but I can see why this wouldn't be fixed anytime soon, as its not harmful and theres so many other awesome things for Seb to work on!

telot

Link to comment
Share on other sites

telot i agree with you but that's why this subforum was created for.. For reporting issues we have with the pineapple. I know there are a lot of other things much more important than this but that's as far as my knowledge can reach. :)

Link to comment
Share on other sites

This is a bug but will not be fixed by us - and may never be fixed.

It is not unique to the pineapple or openWRT. Like Peter said, it is a bug since version 3.0 of the linux kernel.

But not a serious nor bothering bug.

It causes no harm.

Marked as wontfix.

Best Regards,

Sebkinne

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...