Jump to content

Problem With Root Encryption On Backtrack 5


revolvement
 Share

Recommended Posts

I followed int0x80's walkthrough on how to encrypt your whole disk using a key on a USB drive, and everything went well, up until booting. When I boot, it goes through the regular processes, then drops me into busybox. After entering my key(Which unlocks just fine), it starts to finish booting, and then hangs after:

Begin: Running /scripts/init-bottom ...

Done

I've let it sit there for 30 minutes or so, and still nothing but a flashing cursor. I've searched the googles and none of the solutions presented for this issue worked. I then tried to search using the aforementioned things, plus the model of my laptop(HP Mini 1030NR) and still nothing.

Does anybody have any ideas? For what it's worth, Backtrack, if installed normally, boots and runs just fine, it's something with the encryption.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...