Jump to content

Battery Life


jdogherman
 Share

Recommended Posts

The one i have is about one and a quarter the size of the pineapple and it is very light for its capacity! but yours is nice and cheap and gets the job done too :)

Link to comment
Share on other sites

I purchased the 16000mAh version of this : Battery

It lasts forever powering MK4 + usb hub + alfa + fon 2100 abc + usb 3G, on this config it lasts 3 days of 10 hours a day powered up.

hey Molotof could you let me know what usb hub your using with the mark4 and if it works all the time when plugged in from the start of powering the pineapple?

I am having problems and tested on two mark4s with 3 hubs:(

Link to comment
Share on other sites

hey Molotof could you let me know what usb hub your using with the mark4 and if it works all the time when plugged in from the start of powering the pineapple?

I am having problems and tested on two mark4s with 3 hubs:(

It's a Belkin 4port powered with USB from the I.sound battery , as I cut the power adapter for it and connected to a USB cable , the model number is : f5u404-wht-tg and got it from target.

Good luck :)

Link to comment
Share on other sites

still no confirmation from hak shop but the two I received a while back don't work unless I plug it in after about one minute after powering the pineapple, plus another one I had did the same

thank you so much for this petertfm. I need it to handle the 3G too.

I haven't yet purchased a battery for this nifty thing. I have 2 of 'em and it's been a blast just using my laptops battery. I can't wait for some covert drops....

Link to comment
Share on other sites

I have tried both with supplying extra power and just what the pineapple produces.

I noticed something when i started testing this hub and in general any hub will lock the state of the usb devices connected to it, so what i mean is when you provide external power to the usb separate from the pineapple, the device initialize only once so when you reboot the pineapple the device does not reinitialize again and then you get a problem, which is the pineapple does not see or able to communicate with the usb device.

So in short power off all and power on all at the same time, try it and let me know please :)

Link to comment
Share on other sites

I noticed something when i started testing this hub and in general any hub will lock the state of the usb devices connected to it, so what i mean is when you provide external power to the usb separate from the pineapple, the device initialize only once so when you reboot the pineapple the device does not reinitialize again and then you get a problem, which is the pineapple does not see or able to communicate with the usb device.

So in short power off all and power on all at the same time, try it and let me know please :)

what you explained is what happens to me but it does not matter if rebooting or powering all at the same time, even plugging the hub into the pineapple say 30 seconds after powering causes this, works when all the lights come on then you plug in the hub.

now I wonder if there is a command that could be issued via the pineapple that could solve this?

Edited by petertfm
Link to comment
Share on other sites

what you explained is what happens to me but it does not matter if rebooting or powering all at the same time, even plugging the hub into the pineapple say 30 seconds after powering causes this, works when all the lights come on then you plug in the hub.

now I wonder if there is a command that could be issued via the pineapple that could solve this?

What do you have connected to produce this lockup after 30 seconds ?

Link to comment
Share on other sites

What do you have connected to produce this lockup after 30 seconds ?

no what happens is it locks up after powering the pineapple, right from the start, regardless if I power the hub,

what makes it work is plugging in the usb cable into the pineapple after all the lights have turned on about 1 minute

tried with just the thumb drive and just the NHA, same results.

Link to comment
Share on other sites

no what happens is it locks up after powering the pineapple, right from the start, regardless if I power the hub,

what makes it work is plugging in the usb cable into the pineapple after all the lights have turned on about 1 minute

tried with just the thumb drive and just the NHA, same results.

Well looks like you have a bad bad bad usb hub, as i have my pineapple running fine with power up and on going for 8 hours without a reboot, also rebooting the states of the devices connected are normal and no lock ups, also there seems to be a sweet spot so try one at a time in a different port on the hub that makes it last longer without a lockup.

Link to comment
Share on other sites

Well looks like you have a bad bad bad usb hub, as i have my pineapple running fine with power up and on going for 8 hours without a reboot, also rebooting the states of the devices connected are normal and no lock ups, also there seems to be a sweet spot so try one at a time in a different port on the hub that makes it last longer without a lockup.

it also happened with a $30 hub I purchased. and tried on two different mark4's

are you using the hub from hak shop?

Edited by petertfm
Link to comment
Share on other sites

it also happened with a $30 hub I purchased. and tried on two different mark4's

are you using the hub from hak shop?

I am using a Belkin model : f5u404-wht-tg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...