Jump to content

Using Win Xp In Virtual Box On Bt4?


Recommended Posts

had usb plugged into the wrong machine lol problem solved I will edit this or something later and let you know if Virtual machine is working

Thats classic. PEBKAC!! Total human error, and happens to all of us at some point.

Link to comment
Share on other sites

Ok, I tried using Virtual Machine and Vbox with BT4 rc1 same type of error, has to do something with the kernel I think I may have to do a dual boot, I do not know enough about linux kernels and DKMS and such. Another screen shot


I preformed all of the steps above first doing the same thing with rc1 instead of bt4 final, arrrrrrrr!!! wtf lol I guess the app does not like my pc. I know somebody has to know how to fix this right? So cOr, yours worked right out the box huh? BT4 as main OS and using VM to load win xp within bt4?

Link to comment
Share on other sites

Are you running as root or at least starting it as root? Wonder if its a permissions problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...