Jump to content

Firefox or other browsers wont let me add .com


enkgok
 Share

Recommended Posts

For some strange reason all my browser wont let me add .com after google. Everytime I add .com at end of google it adds .se or se. Swedish and spainsh. I have tried it in firefox, explore, opera and others. Little confused. Is it a virus or setting on computer. Thanks for the help.

Link to comment
Share on other sites

I believe that google redirects you to your national homepage depending on the location of your external IP. Its most likely that, don't you have a radio button on the homepage to select searching the whole web rather than location based?

Link to comment
Share on other sites

Doesn't google automatically redirect you based on either your country default language selected for your operating system, or two, when you go into google preferences, you can specify what language to search in by default. Is google the only site doing redirects? If so, go into the preferences in google and see whats selected.

http://www.google.com/preferences?

Select your language or country whatever and save changes.

Also, check your hosts file. Maybe you did get some malware or something changed your default DNS servers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...