Jump to content

VFMA83

Active Members
  • Content Count

    10
  • Joined

  • Last visited

About VFMA83

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So, i thought it worked but I ran into the same problem. I ran out of space. At this point I am also stuck.
  2. Worked like a charm! Thank you very much for the help.
  3. I could not get it to work. Sorry
  4. I'll give it a try, appreciate the help. Best
  5. Greetings, I have been getting the error below when trying to clone a website: The injection set is Harvester. Traceback (most recent call last): File "/pineapple/modules/PortalAuth/includes/scripts/portalclone.py", line 4, in from PortalCloner import PortalCloner File "/pineapple/modules/PortalAuth/includes/scripts/PortalCloner.py", line 18, in import tinycss ImportError: No module named tinycss I would really appreciate any help. Thx
  6. Quick question: When I Serial/SSH into the bunny and "cd" | "cd .." there is no tools folder? I updated the firmware and even reflashed the bunny. Any help would be greatly appreciated; I am using a Win7 64 box with putty. Debian GNU/Linux 8 bunny ttyGS0 bunny login: root Password: Linux bunny 3.4.39 #68 SMP PREEMPT Thu Apr 6 00:46:27 PDT 2017 armv7l _____ _____ _____ _____ _____ _____ _____ _____ __ __ (\___/) | __ || _ || __|| | | | __ || | || | || | || | | (='.'=) | __ -|| ||__ || | | __ -|| | || | | || | | ||_ _| (")_(") |_____||__|__||_____||__|__| |_____||_____||_|___||_|___| |_| Bash Bunny by Hak5 USB Attack/Automation Platform root@bunny:~# ls udisk version.txt root@bunny:~# ls udisk version.txt root@bunny:~# cd udisk root@bunny:~/udisk# ls root@bunny:~/udisk# pwd /root/udisk root@bunny:~/udisk# cd root@bunny:/# ls root@bunny:/mnt# cd .. root@bunny:/# ls bin dev home lost+found mnt proc run srv tmp usr boot etc lib media opt root sbin sys tools var root@bunny:/# cd tools root@bunny:/tools# ls impacket
  7. Hello, Sorry if this not the correct place to post this. I recently received my Lan Turtle and followed Daren's video. I can connect the device and everything seems fine until I try to update the Turtle. It says update found and then I get the follow error. I would really appreciate any help. I am running Windows 10 with Putty.
  8. Good afternoon Skinny, Thank you for your response. Yes, I was able t transfer data with the cable and I tired another one just in case. I am thinking it has to do with the USB tethering on the S7. When I plug the device in and then enable USB I noticed that the USB configuration on the S7 changes to RNDIS (USB ethernet). Frustrating but I will keep trying. Thank you
  9. Greetings, I download the new App and install it on a Samsung Galaxy S7 Edge. I enabled tethering and connected the WiFI Pineapple to power and connected the phone to the Pineapple. When I go to the WIFI Pineapple Connecter it just hangs at "Waiting for connection" I have tried it about a dozen times and the same this happens. I resatred the Pineapple, the phone and tried a different connector. Any suggestions would be greatly appreciated.
×
×
  • Create New...