Jump to content

846846

Active Members
  • Content Count

    19
  • Joined

  • Last visited

About 846846

  • Rank
    Hak5 Fan

Recent Profile Visitors

522 profile views
  1. @Sebkinne After the upgrade SSID's are not added to pool anymore, not even after factory reset. Sounds familiar? Same problem on Nano. Worked fine on 2.0.2 today but after upgrade to 2.2.0 problem started.
  2. Factory reset did not fixed this for me, same problem on Nano as wel Tetra !!!
  3. Hi trashbo4t, nope, don't have the SD Model... Still hoping to get some advice from Hak5..
  4. Hi guys at Hak5, I know there are already some topics about this issue but I haven't seen any advice from Hak5 to solve/help/give advice about this problem. I already executed a factory reset a couple of times and when I install the module QuickCreds and after that the dependencies I see the message no space left when he starts with installing Responder. Can you please help us. Thanks
  5. Hi Sebkinne, firmware recovery worked fine, thanks... stupid I didn't' think about it myself.... Where can I post these (stupid) questions next time, it's not clear to me where... Thanks...
  6. Hi, after upgrading to 1.1.2. the nano does not work anymore. If I plug in the nano, the blue light is on for two seconds, then you light goes out. The WP6 does not recognise the nano via the [C]onnect using saved settings. tried the option [G]uided setup: he detects the Nano in step 3 but after saving and starting via option C Linux can't detect it anymore. Holding the reset button and plugging it in, the light stays blue but is not blinking. [C] does not work, and when you try [G]uided setup, you have to reconnect the Nano in step three and the light goes out after 2 seconds again. Holding on the reset button in step 3 the light stays on but after saving settings and start with [C], WP6 does not detect the Nano. Never had problems before, started when starting after upgrade 1.1.2. Step 1 of 3: Select Default Gateway Default gateway reported as 172.16.160.2 Use the above reported default gateway? [Y/n]? y Step 2 of 3: Select Internet Interface Internet interface reported as eth0 Use the above reported Internet interface? [Y/n]? y Step 3 of 3: Select WiFi Pineapple Interface Please connect the WiFi Pineapple to this computer. ...........[Checking] Detected WiFi Pineapple on interface eth1 Use the above detected WiFi Pineapple interface? [Y/n]? y Settings saved. Saved Settings: Share Internet connection from eth0 to WiFi Pineapple at eth1 through default gateway 172.16.160.2 [C]onnect using saved settings [G]uided setup (recommended) [M]anual setup [A]dvanced IP settings [Q]uit Detecting WiFi Pineapple....................................................................................................................................................................................................
  7. Before this works a Realtek driver has to be installed on the machine. What if not, like Win 7 machines? Someone got a trick for this? Thanks.
  8. I had no problem, didn't have to pay import taxes or whatever... have fun with it... :)
  9. Hi, I think the filesystem is full cause Can't clear SSID Pool, I can clear but after refresh the list is not gone; I can't remove Modules, he says he does but after plug off/in they not really gone. I can't save PineAP Settings as a config default. Filesystem Size Used Available Use% Mounted on rootfs 2.3M 2.2M 52.0K 98% / /dev/root 12.5M 12.5M 0 100% /rom tmpfs 29.9M 100.0K 29.8M 0% /tmp /dev/mtdblock3 2.3M 2.2M 52.0K 98% /overlay overlayfs:/overlay 2.3M 2.2M 52.0K 98% / tmpfs 512.0K 0 512.0K 0% /dev What's the best way to resolve this and if it's the filesystem, what's the best way to clean it up?
  10. Hi Foxtrot, already did... problem solved... you have to refresh the page after checking the boxes...
  11. The last problem I already had with 1.0.2.... created a ticket for that... @Sebkinne and @Darren, what's the best way to report 'bugs'? via Forum or Ticket?
  12. Sorry, what I meant: running it a sec eon of third time with selection "AP & client", he shows only the AP's and not the clients anymore...
×
×
  • Create New...