Jump to content

menormedia

Active Members
  • Posts

    22
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Hawaii > Michigan...
  • Interests
    Pen Testing

Recent Profile Visitors

723 profile views

menormedia's Achievements

Newbie

Newbie (1/14)

  1. Done troubleshooting.. I ended up factory resetting my pineapple and all is well.
  2. Hmmm... well I'll try to install infusions on my 8GB card and see if the issue persists.
  3. :( I still can't get it to run...
  4. I tried using the "Revert Hosts" button but that didn't work either.
  5. I've seen clients appear in this log with no issues. It shows all hosts connected to the Pineapple.
  6. Would you happen to know what the default entries are for the hosts? :)
  7. LOL I had to do it. You're very welcome. I'm interested in doing my own case also. I'll post a thread once I get the project started.
  8. I didn't change the settings in the Index.php on the DNS Spoof page. I removed and reinstalled it. But it's still not working. Followed the same instructions.
  9. I followed the instructions but it doesn't seem to work still.. I removed the entries in the spoofhost editor
  10. Just Google "USB Amphenol", "Ethernet Amphenol", "DC Jack Amphenol", and so on.. You can also search on newark.com for these connectors.
  11. I formatted it as ext4 but ended up just formatting it and leaving it unallocated. I put it in the Pineapple and it booted properly, then I formatted it from the GUI. Issue resolved. Thanks everyone!
  12. What should the entries be set to on the Spoofhost Editor? Also, is there any other infusions that need to be enabled for the Roll infusion to work?
  13. Just curious what is the battery in the Travel Kit rated at? How many mAH is it?
  14. I know that but it stays like this indefinitely.. It seems like it's stuck somewhere..
×
×
  • Create New...