Jump to content

New USB Rubber Duckey always in DFU Mode


Jodast
 Share

Go to solution Solved by Jodast,

Recommended Posts

I have exactly the same problem as the user in this thread:

The pair of Rubber Duckys I got two weeks ago both don't do anything when plugged in.

The Led doesn't turn on and when I use lsusb I just get this: Bus 001 Device 008: ID 03eb:2ff6 Atmel Corp. at32uc3b0/1 DFU bootloader.

I have already created a support ticket, but I didn't get any response yet (it has been two weeks) and in the aforementioned thread Darren wrote, he didn't see any support tickets regarding the problem the user mentioned even though I had submitted the ticket about one weak before that. Does anyone have an idea what I should do now?

Thanks in advance!

Link to comment
Share on other sites

I'm sorry to hear that the device isn't working properly. We will get it sorted in short order. Unfortunately I see no outstanding USB Rubber Ducky tickets, so I'm unsure where to find yours (unfortunately they don't match up against forum handles). 

When you're opening a ticket, are you going to support.hak5.org, clicking Contact Us, choosing Product Support > USB Rubber Ducky > New USB Rubber Ducky? 

If not, can you let me know how you are sending your message because I want to ensure that it's obvious how to contact the correct channel. 

Link to comment
Share on other sites

  • Solution

I have just created a new support ticket and got a reply almost immediately. I completed the refund form and now everything seems to be working. Now I have another problem, after the whole process I now received an answer to my original support ticket and am now offered another refund? Should I accept that one as well? On the second ticket I was asked a few questions I didn't get asked on the first one. From the log I got sent it seem like it tried to ask me those questions but I didn't get a popup. Maybe that was the problem?

Thanks again!

Link to comment
Share on other sites

@Jodastthanks for providing these details. Over the last week I've been digging into our ticket system and finding where things were slipping through the cracks (filters and automations not working as expected). It looks like you got an RMA twice. It's safe to disregard the second ticket. If the forums were at all integrated with our other systems, I'd do this for you but our hacker handles differ wildly from our names/emails 😉

I'm glad we were able to get you sorted 🙂 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...