Jump to content

Jackalope error


D6_
 Share

Recommended Posts

I was wondering if anyone knows how to fix this error for the jackalope payload. Just for privacy reasons I replaced the actually IP it says with this one

 

[!] 111.11.11.11:111      - No active DB -- Credential data will not be saved!

Link to comment
Share on other sites

The Metasploit deb on the forums is soon to be 3 years (since it was packed, the version itself might be older). Not necessarily the reason to why you get the error, but it's always good to have recent versions of components.

If you Google the response/error that you get, you will find that it's most likely due to the fact that the PostgreSQL DB isn't properly configured.

Link to comment
Share on other sites

My guess is that there is no ready made one specifically for the Bunny that is newer. You have to create it if you can't find it anywhere. I've done the procedure when it comes to Impacket and Responder. But in those cases I've just skipped creating a deb and installed the most recent version from the source instead (GitHub in most cases).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...