Jump to content

Search the Community

Showing results for tags 'bash buny'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 8 results

  1. Hi Everyone, I am beginning to do some reasearch on using the bash bunny on IOS devices and was wondering if anyone might know the anwser to a couple questions: Will the Bash Bunny work reliably on an IOS Device Can you use any lightning to USB adapter or do you have to use apples adapter Thanks in advance.
  2. I have read and followed the unbricking article and after i just got my bash bunny and tried to use the auto updater to update the firmware (the version was fine) it bricked it and now I cannot unbrick it I am plugging it in and unplugging after the green light is off 3 times then plugging in and letting it do the reset after the green light shows up I am switching to 1 but a green light never shows and when I switch it back to arming it doesn't show on my PC. Any suggestions, am I doing this wrong, what do I do?
  3. Hey guys newbie here, i was wondering if there is a way / payload that if i save a backdoor.apk in the bash it auto installs in android phone? im making a android apk backdoor(rat) and im trying to find a way to make it auto install and run with the bas without internet? if not is there a way with usb rubber ducky? thanks in advance. sorry for my english :/
  4. Just got new bash bunny, having problem with switch position 1, poisition 2 works fine. #locked LED M FAST ATTACKMODE HID QUACK GUI This script is in both folders a payload, again it runs fine in position 2. When in position 1 LED goes solid magenta then switches to flashing blue, the bunny folder then opens. Any ideas as to why switch position 1 not working?
  5. Hi everyone, I wanted to ask if anyone knows why my bash bunny can't find the powershell specified in Q STRING.
  6. Hi guys: I have now have a bash bunny that is dying. With the release of the latest update, and faced with a new assignment, I didn't hesitate. Will I never learn? I followed the update procedure faithfully, but alas, the update failed. I resorted to the 'factory reset' procedure, which seemed to work. But now I have a half-dead bunny. It starts-up ok, but ends with the infamous 'police' red/blue/blue/red sequence. Any ideas? please
  7. I've been trying all day to fix my bash bunny, but nothing seems to work. I've been trying all kinds of payloads on the GitHub repo and even making one my self. The issue I'm having is that the bash bunny won't do anything when I plug it in, but it's still recognized though. Keep in mind that I got my bash bunny yesterday so I'm not good at managing it. So if you think I'm making a beginner mistake Just go ahead and tell me. Hope you can help me, thanks!
  8. Hi, Since last firmware upgrade, my bunny won't work with any payload language is "US "but config file is "FR". I have already reset the bunny with 3 unplug after green light... (X3) In Arming mode all appear ok but in switch 1 or 2 led is off and nothing work. Can you help me? Thanks
×
×
  • Create New...