Jump to content

New Bunny has firmware version 1.7_332. 5 year old files & no firmware updates?


nelmedia
 Share

Recommended Posts

Just got my Bunny. Noticed right off that version.txt file has 1.7_332 in it. Went and ran Updater, but it errored on "udisk" update.

Also noticing that most of the file timestamps are from 2017. Has this thing ever been updated over the last 5 years?

So where do we get version 1.7_332 from? Will this firmware ever be updated again?

Also noticed that most posts from this forum are from before 2020. What gives? is this thing even supported any more?

Cheers.

Link to comment
Share on other sites

11 hours ago, nelmedia said:

Just got my Bunny. Noticed right off that version.txt file has 1.7_332 in it. Went and ran Updater, but it errored on "udisk" update.

You make it sound as if running 1.7_332 is a bad thing or something. 1.7 is the latest firmware of the bunny and it's pretty new. It's about 4 months old, it was released with the new Bunny Mark II, which came out on the 1st of July 2021. It has not been released publicly for download yet, which is probably why the updater fails. There is no need run the updater tho, you're already on the latest version.

11 hours ago, nelmedia said:

Also noticing that most of the file timestamps are from 2017. Has this thing ever been updated over the last 5 years?

Yes, it has been updated various times over the last 5 years. The bunny came out in 2017 and it has had 7 firmware updates since then (from 1.0 to 1.7). The timestamps are probably wrong, I don't know why this would be happening, but I'd say it's nothing to worry about.

11 hours ago, nelmedia said:

So where do we get version 1.7_332 from? Will this firmware ever be updated again?

I'm pretty sure it will be updated again sooner or later.

11 hours ago, nelmedia said:

Also noticed that most posts from this forum are from before 2020. What gives? is this thing even supported any more?

Most forum posts are before 2020, that's currect, but this doesn't say anything about if it's supported or not tho. It's probably because there is also a Hak5 Discord server, where people are a lot more active than here. It's definitely supported, as it's a new device, there is no reason why it should not be supported. But always remember that that the forum or discord server is not personal tech support, this is the community helping you voluntarily

Link to comment
Share on other sites

I would say that finding old dates in the file system isn't because of something being wrong. The Bunny (even the new Mk2) is simply based on Debian 8 Jessie which is an old operating system/distro. It's not even tagged by Debian as "oldoldstable" anymore, it's an "archived" release.

https://www.debian.org/releases/
(check the list under "Index of releases")

https://www.debian.org/releases/jessie/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...