Jump to content

I HAVE THE ANSWER TO THE PROBLEM with the PINEAPPLE VII PASSWORD AND RESET ISSUES.................


sept11pg
 Share

Recommended Posts

Hello,

My name is Paul G, I am currently working on my Masters in Cyber Security at St. Bonaventure University in upstate New York (online program).

I purchased your product when I was told not to, because I liked what I observed in your YouTube Videos.  I was told to use just Kali Linux and Ettercap for PEN testing my personally owned network.

ISSUE and the ANSWER:

The new Pineapple VII I got this month worked so I placed it back in the box and waited until this week to start my PEN assignment, but: 

1) it would not work, it would not accept the factory default password (I used lower cases and underscores as in photos);

2) I followed the instructions to the letter (and yes for the correct device not the older ones, I understand the differences), I conducted a factory reset and even the restore image will not work.

THE ANSWER:

1) REMOVE ANY AND ALL PASSWORD requirements, I at lease will pay you more and will sign any waiver you require for this.

2) SELL ME and or OTHERS a Thumb drive factory restore that upon insertion and to the Pineapple VII shall execute  on its own the restore to factory new condition.

I you can not provide these two solutions to your customers, I wish to sign a waiver and have you or your company remove all password requirements from my device, this will prevent the device factory reset issue.

Thank you, 

Please let me know

Paul G

Link to comment
Share on other sites

OMG THIS!

I have a nano, tetra, and mk7. The reset, restore, upgrade workflow is the most ridiculous shit I have ever had to deal with. I've literally given up on these products and have been using raspberry pi's. Doesn't work? Swap the SD card. Need something new/different? You have a full computer are your disposal.

They also work… Every. Single. Time. None of this "omg it wont reset" or "omg why is it broadcasting Pineapple_d31" and "WTF, my laptop doesn't recognize the device as a network adapter… AGAIN.

 

I tried to do something like what you did, using C2 or whatever their shotty cloud manager is called… and yeah… The fact there is no easy way to flush and recover these is insane. I also think, and I'm about to start pointing fingers… Hak5 has a whole batch of these MK7s that are faulty or bricked after an update, and they're sweeping it under the rug. If that isn't the case, I would love to hear from Hak5 on what they expect me to do with this bricked MK7 that has been nothing but a pain in the ass since day one, or the Tetra that NEVER wants to work properly.

Link to comment
Share on other sites

  • 2 weeks later...
On 11/10/2021 at 2:49 PM, Foxtrot said:

Hi,

Starting with firmwares 1.1.0 and above, you can reset the root password without losing data by following the Password Reset article in the new docs.

You can reset the device to how it came out of the factory, by following the Factory Reset / Firmware Recovery article.

The fact remains that the device should hold the information for longer than a nanosecond. I've had no end of problems with my VII. I'm no halfwit and have over forty years of experience with computer related hardware. I thought that the engineers at my last assignment were shoddy, however if my VII is anything to go by they have a competitor.

I've just ordered four Raspberry Pi for a little project however one of those will now be used to replace what I wanted t Anhe VII to do. It would seem there's a rising tide of discontent towards Hak5. Yeah you've got your faithful customers, I had high hopes for you with all the spiel you promote, I'm incredibly disappointed by my Hak5 experience.

One thing I was taught a long time ago was the six P's - Prior Planning Prevents Piss Poor Performance, perhaps take that on board.

-- a disgruntled ex-customer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...