Jump to content

15 Second Password Hack! I'm at the end :(

Recommended Posts

Hey guys...

I tried to execute the 15 Second Password Hack (https://shop.hak5.org/blogs/usb-rubber-ducky/15-second-password-hack-mr-robot-style) but unfortunately without any succes. I always get an error in the command line. I tried it out in my local network and the webserver is running on my raspberry pi with apache2 and php. I will attach a screenshot of the error and also one or two of my webserver. If you think there is a problem with the two files on the webserver, I would really appreciate if you could send me a working version of those two. It would be great if you could help me with my problem.

Thank you very much and have a nice day 






Link to comment
Share on other sites

Just look at the error messages in one of your posted screenshots. It's pretty obvious what I would try 1st in order to solve the issues. I would follow the instructions in the Hak5 article and put http:// in front of the IP addresses in the script. Now it thinks that those are local paths, hence complaining about not finding the files under C:\Windows\System32, as the error messages say.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...