Jump to content

Error downloading modules and internet connection


Recommended Posts

I have the pineapple mkVII and I have a problem downloading any module. When I want to install a module I get this error.

Get "https://storage.googleapis.com/hak5-dl.appspot.com/wifipineapplemk7/modules/evilportal/evilportal-1.1.tar.gz": context deadline exceeded (Client.Timeout exceeded while awaiting headers)

I have the PA connected as client mode and the connection is fine, when I look for new updates the internet works correctly. Also when activating the Open AP and connecting any device it appears that there is no internet. Any way to fix it?

Link to comment
Share on other sites

Nano issues should be in the Nano section of the forum... What trouble do you really experience? I just fired up my Nano and retrieved the list of modules from the Hak5 repo and that worked all fine along with installing modules as well, so there are no problems regarding that procedure. Regarding installing modules for the Mk7 there should be no problems with that either. Could be a temporary thing (as mentioned) or try to connect the Mk7 to another network. It has solved module downloading issues for others.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...