Jump to content

Firmware Update - Update in Progress


Recommended Posts

I've not used the tetra for some time and forgot my password so decided to factory reset it. I used this guide:

 

https://wiki.wifipineapple.com//#!troubleshooting.md

But since an hour it's just going around "Update in progress". I've tried a few times and tried the nano .bin file as well but same thing.

Could someone tell me if this is an issue or point me to a guide if current is not valid - thanks

Link to post
Share on other sites

You should use the Docs site instead of the old wiki. In this particular case, it doesn't matter that much when it comes to the factory reset procedure since it's the same in both places.
https://docs.hak5.org/hc/en-us/articles/360010555853-Factory-Reset

However, since you mention bin files, is it really the factory reset that you are doing? A bin file should only be needed in the firmware recovery process. Since you have titled the thread "Firmware Update", I guess you are actually doing the firmware recovery, not the factory reset. And... using a bin file for a Nano on a Tetra is not such a good idea. In worst case, you have bricked your Tetra. As the Docs page says: "It is extremely important that you only use the recovery firmware image for the correct device, and not the latest release or an image for a different device (e.g. the WiFi Pineapple NANO recovery image on a WiFi Pineapple TETRA)."
https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery

How far in the firmware recovery process did you get? Were you able to access the Tetra (http://192.168.1.1) and upload the firmware recovery bin file and start the process? Did you revert to DHCP or 172.16.42.42/24 on your PC? The Tetra will not use the 192.168.1.0/24 address range once the recovery is finished and will hence not respond to any device that tries to communicate with it using the 192.168.1.1 address.

Edited by chrizree
Link to post
Share on other sites
  • 1 month later...

Hello,

I can't connect to the Tetra via PC or phone, it looks like it does not recognize anything I plug in. I have the solid yellow light On permanently. Not even able to do the FIRMWARE RECOVERY, because when I try to configure a static IP address Windows say I have no ethernet cable connected.

Thanks so much for the attention 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...