Jump to content

Issues with Mark VII


MeowserKat
 Share

Recommended Posts

I received my Mark VII and played around with it for a couple weeks. I decided to leave it on a continuous scan for SSID's.  When I came back to it a couple days later I noticed it acting a little weird. I was having problems opening menus, etc.  so I power cycled the unit. I was able to log back in, but when I tried doing a scan or any other activity I was receiving an error "Unable to Start pineap"  after messing around with it for a couple days I tried to factory reset it to no avail. After multiple attempts I was able to upload the recovery image and then upload the 1.0.1 firmware.  Now I am stuck at the initial setup. I am able to run through the whole setup, but once I finish the setup I get the Welcome setup screen again with an error message "Setup Failed. Please try again"  I have tried again about a dozen times.. I even tried running through the recovery a few addtional times.

 

 Halp??

Link to comment
Share on other sites

  • 6 months later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...