Jump to content

Key croc No QUACK commands want to work.


Recommended Posts

I got my key croc today, this is my second one, I connected it to my Cloud c2 and it worked perfectly until all QUACK commands suddenly stopped working. When I try over ssh the QUACK commands simply do nothing(I can still go through the directory and make files and such). When I run any payload for example, the example payload it will recognise that it matched "hello" in the notification screen on c2 but then won't run the QUACK STRING command. I already factory reset it and tried with two different keyboards any ideas??

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Try to ssh in and write "ATTACKMODE HID RNDIS_ETHERNET" (for a Windows host) in the KeyCrocs bash. After the command got executed successfully enter 'QUACK STRING "hello" '. If "hello" is printed out to your screen everything works fine and your payload contains the error reason. If not we will have to do further investigations. 

Edited by soh_hos
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...