Jump to content

Micro SD Card reader not working


Recommended Posts

Hey, when I plug in my micro SD card into the USB adapter and then in a USB port of my computer, then it is not showed in my explorer. When it worked, I had uploaded a script on the micro SD card and when I run this on the rubberucky it works without any issues. So neither the card nor the RubberDucky is the problem. Now my conclusion ist, that the SD card adapter has to bethe problem. What do you think? Should I order a new one from SunDisk? Or is there another simple solution? Thanks for your opinion 🙂 Sorry if there are many syntax errors in my text. I'm not a native speaker and only fourteen years old.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...