Jump to content

Recommended Posts

Okay, so I have had the WiFi Pineapple nano for about a year now. I am running on google chrome on windows 10. Eventually, when I didn't have enough space left for my modules i put in a 32 Gigabyte SD card and at first it was being recognized when I clicked on a module and it asked how I wanted to install it even though I did not even have it formatted yet. It didn't seem like it was installing anything so I formatted it, and after that it simply just stopped being recognized and now it does not even seem to know I have a SD card inside of it judging by the fact it no longer gives me the option to install to SD card. I took my SD card out, did a reboot of the WiFi Pineapple and tried formatting it again and it still didn't give me the option to install modules to my SD card. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Maybe it will be helpful ...

step 1: factory reset pineapple nano 
step 2: format the SD in the Card Formatter program under Windows
step 3: formatting under GUI on pineapple nano
step 4: restart nano
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...