Jump to content

Ducky inject.bin error message help


Recommended Posts

 I am following the directions I believe, it would be so helpful if anyone could respond to what I am doing wrong.

  1. go to ducktoolkit.com
  2. click user scripts on top toolbar
  3. click on script name "windows password change, 2 sec"
  4. script pulls up and i click encode payload and then hit OK
  5. click download inject.bin
  6. once i click that, it downloads bottom left of screen, i click that and i get this error message
    1. " This file does not have an app associated with it for performing this action. please install an app or, if one is already installed, create an association in the Default apps settings page.
  7. So I click OK on error message and then nothing
  8. I tried going around this because I could still find the inject.bin in my downloads section but it didn't end up working when i tried to download it on micro and then plug in rubber ducky

PLZ help or any advice is much appreciated.

Link to comment
Share on other sites

So what exactly are you trying to do?  You can't just click on inject.bin and expect it to do anything.  You take that file, put it on the micro sd card, insert the micro sd card into the ducky, plug the ducky in, and cross your fingers.

As far as the script goes do you understand how it works?  First off you have to have permission to plug the duck into a computer.  The computer needs to be running and logged in.  From there the script will delay a bit, you may need to increase the delay or at least know that it might fail the first time you plug it into a computer since the computer has to install drivers for this "keyboard".  Then it'll bring up the run window, delay again to let the window pop up, then type the string which basically just says...current user your new password is...password.  Then delays again and presses enter.  Pretty simple and straight forward. 

If your still having issues let me know.  Read around the forums too. 

Link to comment
Share on other sites

yes i get all that but what i am saying is when i go to download the inject.bin it says that error. But i did find the inject.bin in my downloads and i put that on my micro card and then switched it to my rubber ducky, but just the red LED light

also, on some videos people show that their micro card already has an inject.bin saved on it. But i did the format delete step, but my micro card had a totally different file on it. But now when i plug in my micro card usb the computer will not even recognize it as a usb. 

I downloaded the duck firmware, duckencoder, java ducky encoder.zip and nothing.

I appreciate the feedback and any help.

Link to comment
Share on other sites

Do you have another micro sd card?  I'll have to look later and see what format mine are in but I believe its either FAT or FAT32.  Try reformatting it and leave all the settings on default.  I don't recall having to format mine in the first place. 

And again I don't understand the error when you download the bin file.  Click on it, say save as, and the file is in your downloads folder.  Nothing should try to execute it, if something is then that's something different configured on your end.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...