Jump to content

Unable to boot up, please help.


Foolsh
 Share

Recommended Posts

This is what i saw inside putty, when i am trying to perform an attack on either switch 1 or switch 2, the LED lights keeps blinking green light, also what ever version of update installer i use (i only tried mac and windows) i can't update it. This happens after kaspersky detects something inside the bash bunny and removed some files. Can anyone tell me how to reset it to the default way, cause i've already tried to unplug it a few times, after recovery mode, the problem is still here. Much thanks for any kind of help.

(I am a newbie of this community, if i break any rules, please let me know and i will do my best to fix it, thanks)

the photos are in the link below:

https://www.dropbox.com/sh/e4g6dfcv6tj9jgi/AAD2vWrMbDxeTxx20P5jIYYna?dl=0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...