Jump to content

bad tetra?


Jehu4u
 Share

Recommended Posts

5 hours ago, Jehu4u said:

just running latest firmware doing deauth on 4 MACs to test  the tetra will just reboot

The symptom does sound like a low power one. have you tried running from a 12V2A supply? to rule it out?

EDIT - wait i see you mention you have tried on 12V2A supply and the same is happening... sorry i missed that. I would be inclined to to a firmware recovery making sure i use the special factory firmware file. If the issue is still persisting after that i would contact hak5 official support.

Edited by Just_a_User
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...