Jump to content

cant get module


Recommended Posts

hellow ... i just got my lan turlte ... so excited to try this on ... 

i have downloaded putty , and connect to the turtle ... perfect 

i have tried to update it ... great .. no update .. turtle shell v3 ... 

next ... i wanted to update on my modules ... 

tried to click on configure.... nothing happen ... the pointer went back to "back" tried to confirgure ... no luck 


any idea what i must do ?




Link to comment
Share on other sites

33 minutes ago, StatiX said:

any idea what i must do ?

Humm check  internet connection/cable is plugged in and not loose. Try to exit out of turtle shell into ssh terminal and ping etc. - If you deffo have internet then I would double check everything over at https://www.hak5.org/gear/lan-turtle/docs If all that failed I would then try to manually install module manager again or worst case do a "manual upgrade" (firmware reflash).


  • Like 1
Link to comment
Share on other sites

actually ... what happen is ... i messed up my module manager ( please dont ask me why... )

so i download a copy of master lan turtle from github:



and type this in my windows cmd : 

pscp modulemanager root@


ssh to the turtle ... and i manage to run the new module manager and update everything ... 



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...