Jump to content

Rubber Ducky does nothing/ Solid Red Light


GreenMatt
 Share

Recommended Posts

I know there a few threads here with similar problems, but their solutions do not seem to apply to me so here I am. If there is a thread that applies to me that I missed, please direct me to it. Basically, I received a new USB Rubber Ducky recently, and followed the instructions to write a hello world text file that was converted to an inject.bin file. I transferred this file to the micro sd and put the micro sd in the Rubber Ducky. However, when I plug the device into my laptop, my laptop does not notify me of anything happening. The laptop does not know there is a new device linked, and the Rubber Ducky displays a solid red light. I read that the solid red light means the Rubber Ducky cannot read the sd card. I tried fidgeting with the sd card in all sorts of ways, and even tried a second micro sd card. However, the red light persisted each time I plugged the device into my computer. I emailed Hak5 about a refund or a replacement (2 weeks ago) but have received no response. Is there anything I can do, or have I been ripped off?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...