Jump to content

Firmware 1.3 upgrade issue


Recommended Posts

Hi all,

I've just received my bash bunny and after messing around with it I decided to upgrade the firmware since it came as 1.0_167

I downloaded 1.3 and pasted the tar file directly into the root folder of the storage. Safely removed it and plugged it back in Arming mode.

the LED turns Red at first but then turns off and stays off. I tried it multiple times by reseting the bash bunny plugging it in and out 3 times. I tried it on different laptops and directly plugging it into a wall socket but always the same result...

Everytime I reset it though I find that the tar file is no longer in the root folder where as other files remain, like the ones in payloads and library.

Anyone have an idea why this is happening.

And also everything else seems to working fine.

Link to comment
Share on other sites

My bunny blinks red -> blue and then stops. No more LED. I have tried to reset the BB. It then starts blinking red -> blue, after some time it gets green and then it turns off again. I guess its bricked. If there is no other way to accsess the files on the BB?


I have tried with Windows and Kali Linux.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...