Jump to content

Newbie question: no automatic associations on Nano...


jvanderkolk
 Share

Recommended Posts

Hello there,

 

After giving up for a few months.... and busy with other things ;) ... tried my Nano again...

Stil the same problem: I get loads of Probe requests but no Associations...

If I use a self created SSID on my phone it does associate! but I have to actively change to that Wifi SSD....

I guess I'm doing something wrong or forgetting something but I would love to know what!!

 

Using Nano on a windows 10 PC (in the past also on linux but same problem)

PineAP: All the boxes checked: AA, LP, LA, CStP, BR and BSP.

The SSID pool is filling rapidly (over 90 SSID's)

Client filtering on deny without any MAC dresses, SSID on deny without any SSID....

If you need more info just tell me....

 

Thanks al lot in advance....

 

J.

 

Would love to solve this so I can start playing with my Hashbunny!!! :)

 

Link to comment
Share on other sites

I am by no means an expert but I believe i was running into the same issue. I found out a few things through trial and error. I'm using an iphone and also was using my galaxy tablet and i would click on the open access point that i had created but it would give an error message saying it can' connect. The only thing that I found was a few things that are frustrating so i totally understand where youre coming from. First thing noticed was that my wifi pineapple's open access point that i created was not able to connect so naturally and unfortunately all to often i had to reboot and hit update access point in order to get internet connection sharing to work properly. This seemed to help with being able to connect to my open access point as could be seen using DWall. I noticed that once the access point connected the first time it then automatically connected which was frustrating because often times there would be a wifi connection showing on my access point list (on iphone etc), but no actual internet so it would not connect. Also, in order to get your phone or whatever to connect for the first time, you have to have an active access point for it to connect to or it will just not connect.

The other issue that I noticed but cannot figure out is that I will have connection to this access point with my iphone, my tablet, and another machine using kali linux as could be seen in connected devices but when i tried to browse the internet from any device a message would say "server not found", and i could not browse which piuts a little damper on any possible successful sniffing or information gathering. Is it possible that you are having a similar issue as me where your access point seems to have gone into hibernate and not offering a connection?

Best of luck....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...