Jump to content

Error Starting Recon


Recommended Posts

I upgraded to the latest 1.1.3 firmware and now I am not able to use the recon mode without getting the "error starting recon. Please try again." message. I have tried to reflash the nano several times using the manual / recovery process.

Once reflashed, I do the basic configuration to get the home screen and then go in to try and run a recon. I am using the Android Pineapple Connector app via USB tether with stable power coming from a computer, also tested from a pineapple juice 4000.


Link to comment
Share on other sites

  • 1 month later...

Have you found a fix for this yet?

I've been given a Pineapple NANO to discover it's possibilities and do some risk assessment but I also can't use the recon mode anymore.

As I've installed the nano I immediately updated it to the latest firmware (1.1.3) and Recon mode used to work perfectly fine until I added an SD-card and installed a couple of modules.

At first my PineAP Daemon would keep turning off so I figured it must be some bug with one of the modules and uninstalled all of them, then removed the SD-card and restored the factory default settings of the nano.

After turning it on again it won't allow me to use the Recon mode anymore giving me the same error you had.

If you have discovered anything about this error could you please let me know so I can also implement a fix because I have no idea how these things work exactly and google isn't my best friend on this question. ( There's no answers, All I can find is the same question.


Please let me know! You have my thanks in advance.

  • Upvote 1
Link to comment
Share on other sites

I get the exact same issue.
No idea how to fix this issue.
I find that switching to laptop when its not working on my phone vice versa seems to fix the issue for a short while, but the problem always comes back.

Makes doing anything with the WiFi Pineapple incredably inconvenient.

Link to comment
Share on other sites

The only time I have ever had a problem with recon is when I start recon and switch to a different tab in my browser.  Other than that it works just fine.  Try resetting the pineapple and enabling PineAP first then run recon.  Dont install any modules until you find out if its the pineapple or maybe a configuration you have setup on the pineapple.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...